Network Component Issue (Network Edge)

Incident Report for Equinix

Update

The current server node hosting your VM is currently down. Current attempts to recover VNF: 57990-1759615803989-vd has failled.

Incident Number: INC0115030
[Network Edge - DC]
Posted Nov 18, 2025 - 13:49 UTC

Identified

Equinix engineers has identified a restart in an internal component, causing an interruption in dataplane traffic. Expected interruption, around 2 minutes.
Incident Number: INC0115030
[Network Edge - DC]
Posted Nov 18, 2025 - 12:44 UTC